MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

05/03/2024 - This forum is read-only

The community support for MobiFlight has moved exclusively over to our Discord server. Register for free and enjoy more interactive functions like image and video upload, voice chat. More than 7,000 registered users around the world make it a great experience!

See you on our MobiFlight Community Discord server.

A HUGE Thank You to everyone who participated in the forum, especially obviously to Pizman and Stephan who did an outstanding job over so many years providing an incredible service to the MobiFlight community.

The forum is still providing a lot of good content, hence we keep this information accessible.

icon
Avatar
Branden192
Posts: 3
I have set up a com and nav using encoders one minute it works beautifully the next it will just switch one digit back and forth no matter how I turn it and then it will stop altogether and then in various ways repeat this cycle i have debugging set and logging and it indicates proper on left and on right every time i turn it what could be the issue?
2016-11-23 00:05
Avatar
DocMoebiuz
Moderator
From: NW of KPWK, United States
Posts: 1516
Does it work with Default Aircraft?
Have a look at the example file that ships with MobiFlight (in the examples folder). There is a working configuration.
Have a great day!
Sebastian

MobiFlight - Simply build your own home cockpit for your favorite flight sim - MSFS2020, FSX, Prepar3D (FSUIPC), X-Plane (XPUIPC)
2016-11-25 19:31
icon