MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

icon
Avatar
Woody
Posts: 3
Hi,
I have not used the sim and Mobiflight for some time. In that period Windows did an update and a lot of files – including Mobifight and the config files vanished – thanks Microsoft!
I loaded the old Mobiflight program (7.4) and imported the config file that was created in this version – these were working perfectly before – and all seemed fine, however – the small led lights next to the buttons do not work in the sim. When the button is pressed the small led should illuminate and a second press turns it off.

If I test the items in Mobiflight either by testing the specific entry or testing all entries from the menu (the whole panel dances with lights) the LED lights work perfectly but in using the sim the buttons work ok but the lights do not come on.

It is the same for the 8 segment LEDs – they test ok but nothing when using the sim. I am guessing this is a connection to FSUIPC (v5) issue but I have no idea how to get it working. As I said all was fine before – I have not re-installed P3D but I have reloaded FSUIPC and Mobiflight.

I have another question but have put that in a separate post.

Any suggestions would be great.
Dave
2019-12-21 12:24
Avatar
DocMoebiuz
Moderator
From: NW of KPWK, United States
Posts: 1441
What plane are you using?
Have a great day!
Sebastian

MobiFlight - Simply build your own home cockpit for your favorite flight sim - FSX, Prepar3D (FSUIPC), X-Plane (XPUIPC)
2019-12-21 13:41
Avatar
Woody
Posts: 3
PMDG 737
2019-12-21 15:23
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 3322
Supporter
Hi
Pretty easy.....

As i recommend 1000 times in other requests ....
Make a testing with a STANDARD Aircraft.
Create a new config file..... Set 2 Configs.... 1x Input ( Parking Brake button) 1x Output ( Parking Brake LED )
Open Sim and load Standard Cessna or a other STOCK Aircraft.
Pretty sure all is working fine.


If you confirm that..... Then problem is PMDG.

Solutions:

1. Confirm your FSUIPC is Up To Date
2. Confirm your PMDG is Up To Date
3. Confirm your INI Entry in PMDG is done to "enable Data Boradcast"
Good Luck !
2019-12-23 07:32
icon