MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

Go to page 1Go to page 112Go to page 3Go to page 2
Avatar
pe_martin
Posts: 57
Hello!
Please post your problem at the jeehell-Forum!
I think there is no problem of the mobiflight.
Ask there pls.
regards
peter
2017-04-27 14:00
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 3531
Supporter
By the way i found this.....

iconQuote:


Q39. What is the meaning of green DECEL light on the auto brake pushbutton?
A39. The green DECEL light comes on when the actual deceleration is 80 % of the selected rate.

Q40. When is brake pressure applied to the brakes during landing using the LO setting? MED?
A40. When using LO setting, pressure is applied to the brakes 4 seconds after Ground Spoiler Deployment whereas in MED setting, pressure is applied to the brakes 2 seconds after Ground Spoiler Deployment.

Q41. When do you select MAX mode on auto brakes?
A41. MAX mode is normally selected for takeoff.

Q42. On slippery runways, antiskid operation may prevent reaching the predetermined deceleration, and the DECEL light will not illuminate. Is the auto brake still operative?
A42. Yes.



Please confirm you check this out..... If youre Brake not reach the 80% bug it can´t get on.... If youre Spoilers not armed it can´t get on. If runway is slippery it can´t get on.
It will take 2 or 4 Seconds before Brake is working and again some time until 80% is reached.... Maby Reverse Throttle is a indice here too.

So check with some testing if Offset is relay bugged or if you simple not understand the function at all.

Thanks !
Good Luck !
2017-04-27 14:26
Avatar
pe_martin
Posts: 57
2017-04-27 14:28
Avatar
MASTERP
Posts: 51
Hi pizman, Yes I always do landing checklist and off course Spoiler was armed (ecam landing memo no blue) but raw fsuipc offset for decel is 0 all the time. I tried with or without reverse thrust :confused:
It only works with AB Max and reject.


Hi pe_martin,

Thanks for your fcom, I reported this problem to Jeehell already and JL confirmed this Decel output offset has been fixed with B47.1
I tried B47.1 and mobiflight with creating DECEL offset only to see its output. However its output still 0 after landing with AB armed LO/MED.
I am really confused, if my plane did to reached 80% actual decelerate or due to automatic anti skid operation and DECEL has no output.
Could you mind to share your mobiflight config for this DECEL offset?

Many thanks
2017-05-03 09:06
Avatar
MASTERP
Posts: 51
I made a quick video showing my problem with this fsuipc offset. Offset output is 0 at landing
https://youtu.be/XGtaE3JCZVI
2017-05-04 21:00
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 3531
Supporter
Nice Cockpit by the way....

I just read the Jeehell Support forum ( Do not find any Postings of you in the last days.... Only a Decel Request from 2016. Don´t know where you got confirmation as you told above)

Fact is... I don´t think Mobiflight is the Problem here..... If you scan the Raw Offset (Without any preconditions ( Offset 7393 Bit 5 ) and there is NO Change then only 2 things are posible....

1. There is already a Bug in jeehell and it don´t show up Decel like it should do....
OR
2. The Offset workes and Decel simply not light up in youre testing situation.
Again... i don´t use Airbus and so i don´t know if Decel should light up normaly or if this is standard that Decel NOT light in LOW and MED most of the time ????

Finalay we can say... If youre observed Output Config of the Video change into "1" when you use MAX or abort takeoff then Mobiflight workes fine.
So... If you realy shure Decel should light in youre situation and it NOT work then report Bug again to Jeehell....
Maby they can tell you WHAT they do in the Patch and how they programm this function.... Or better... How they think it should work !
Good Luck !
2017-05-05 01:59
Avatar
MASTERP
Posts: 51
Thanks you Pizman82. We are working with Jeehell on other bug tracker instead of forum only.
http://www.christophpaulus.com/bugreport_jeehell/my_view_page.php
Jeehell acknowledged this bug, and confirmed this FSUIPC offset will be solved next release.
I will report later.
2017-05-08 07:45
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 3531
Supporter
Ok
I´m sorry... i just check the official Support Forum.

I set topic Status to " Waiting "
Please report finaly when patch is released and problem complete solved !
Good Luck !
2017-05-08 15:22
Avatar
MASTERP
Posts: 51
UPDATED The DECEL offset has been fixed on FMGS B47.3 :thumbup:
https://youtu.be/kllGut-DIcY
2017-06-07 03:51
Avatar
DocMoebiuz
Moderator
From: NW of KPWK, United States
Posts: 1443
Awesome!
Have a great day!
Sebastian

MobiFlight - Simply build your own home cockpit for your favorite flight sim - FSX, Prepar3D (FSUIPC), X-Plane (XPUIPC)
2017-06-07 04:56
Go to page 1Go to page 112Go to page 3Go to page 2