MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

Posts: 2
help me, basically problems by beginner

I've tried tutorial 1 "LED Parking Brake".

Finally, I can't set Display type, since no selection in "Use type of" list.

How to show my screenshot images here ?

[Last edited by ixy, 2018-03-27 11:39]
2018-03-23 04:45
From: ETSI, Germany
Posts: 4989
Screenshots must be upload to a puplic cloud... Only Links are possible here.... No direct Fileupload to this board a.t.m.

About problem....

If you not see the LED in the devices dropdown in Display Tab then it not exist.....

Please get shure you create this device before in the settings / Mobiflightboard / devices tab to your used Pin.
Also confirm you UPLOAD this device to the Board ( Only creating or saving in a mfmc file is not enough... you MUST Upload it by the "Upload Button"!

Finaly if it is not detect whatever you have down the last steps i told then please RESET the Arduino..... Simply Disconnect it from USB and reconnect it after 3-5 seconds.
( Or push Reset Button on the MEGA) .... then Restart Mobiflight.

"Sometimes" a new uploaded device is not available instant... Sometimes a restart is needed.... (Specialy after firmware update in same sequence) ....
Good Luck !
2018-03-23 08:20
Posts: 2
Thank you. I got a PIN device in list.
2018-03-28 03:20
Posts: 3
Hi, I have exactly the same problem. Arduino MEGA2560. It worked the first time, but it suddenly appears an empty list on "Use type of" field.

I tried A LOT of times, restarting, erasing the ROM... but nothing. As I said, the first time I downloaded Mobiflight it worked (latest version).

Any thought?

2018-08-30 20:09