MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

05/03/2024 - This forum is read-only

The community support for MobiFlight has moved exclusively over to our Discord server. Register for free and enjoy more interactive functions like image and video upload, voice chat. More than 7,000 registered users around the world make it a great experience!

See you on our MobiFlight Community Discord server.

A HUGE Thank You to everyone who participated in the forum, especially obviously to Pizman and Stephan who did an outstanding job over so many years providing an incredible service to the MobiFlight community.

The forum is still providing a lot of good content, hence we keep this information accessible.

Posts: 6
I started creating a small autopilot from an A320 that would fit on my desk under the monitor. So far I have the center part, now I'm working on the left (adjusting the pressure, etc.). All parts are make on a 3D printer, the backlight is solved using LEDs. I couldn't find encoders with a Push/Pull function, so I replaced the Pull with a button that switches the entire encoder with its holder. It works great, during operation you can't even tell that PULL is not integrated inside.

Here are some production photos:

[Last edited by DidaJI, 2022-12-08 09:45]
2022-12-02 14:58
Posts: 4
Your pictures are broken :-(
2022-12-03 16:27
Posts: 6
Only one photo didn't work, the others should be OK.
I already fixed the bad one too.
Does it show up ok for you now?
2022-12-05 12:10
From: Hamburg, Germany
Posts: 178
No, there is no pic visible.

Also a right-click / open in new not working

If you stored your pics "somewhere", be sure that external sites (in this case mobiflight) has the right to read.
2022-12-06 22:12
Posts: 6
That's weird, I normally see the pictures here. Yes, they are uploaded on my website, because I couldn't directly insert the image here. The only thing I can think of is that my web hosting provider does not allow access from other countries. I will try to verify it.

Thanks for the answers, Zdenek.
2022-12-08 09:44
Posts: 6
I still tried to change the links from "[iimg][/iimg]" to "[iimg][/ iimg]".
The two "i"s are there to make the link visible.

Didn't help by any chance? I can still see them well.
2022-12-08 09:47
From: ETSI, Germany
Posts: 6010
Whats the Problem ?
All Pics of initial post are visible !

If not the there is a problem on side of the user who not can see it.... Not a Problem by the initial poster !
Good Luck !
2022-12-10 12:53