MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

icon
Avatar
gallert75
Posts: 2
Hallo liebe Community,

seit dem letzten Update habe ich ein seltsames Verhalten bemerkt. Nach einigen Minuten, wenn ich nichts verändere (wie sehr häufig während eines Fluges) gehen die 7-Segmentanzeigen einfach aus, so als würde der Arduino in eine Art standby gehen. Wenn ich dann etwas mache, was die Anzeigen verändert, bspw. Radio-Frequenz wechseln, sind alle Anzeigen wieder da und bleiben wieder einige Minuten an...

Kennt jemand dieses Problem oder hat das da jemand eine Lösung für?

Grüße
[Last edited by gallert75, 2022-09-23 08:37]
2022-09-23 08:21
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 5648
Supporter
Under Investigation!
Good Luck !
2022-09-23 17:28
Avatar
gallert75
Posts: 2
Danke vorerst
2022-09-23 17:40
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 5648
Supporter
UPDATE:
Bug Confirmed!

Wie es aussieht gab es mit 9.5 ( oder bereits im laufe der Beta 9.4.0.xx) das Problem.
Wir haben einige Dinge an anderen Stellen gemacht und dabei ist offenbar der "KeepAlive" Call gelöscht oder geschrottet worden.

Halt die Augen offen ob es die nächsten Tage ein Update gibt. Falls nicht empfehle ich "Join BETA" zu aktivieren.
Manchmal sagt Sebastian das er nicht einen Hotfix machen will sondern das Problem in der Beta löst.
Sprich die user können dann bereits jetzt die Beta verwenden oder warten eben einige Monate bis die nächste Version (e.g. 9.6.0) raus kommt.
Good Luck !
2022-09-24 15:12
icon