MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

icon
Avatar
vrcon
Posts: 1
Hallo, meine Konfiguration ist wie folgt:
WIN 10 64 bit
X-Plane Version: 11550
XPUIPC Version 2.0.5.9 64 bit
XPWideFS Version 2.0.0.3 64 bit
XPUIPC ist in Resources>plugins>auch XPUIPCOffsets.cfg
XPUIPCOffsets.cfg mit diesen Inhalt:
---------------------------------------------------------------------------------------
Dataref Flaps control sim/flight_controls/flaps_up int
Offset 0x0BDC UINT8 1 rw $Flaps control

Dataref FlapsUp sim/flight_controls/flaps_up int
Offset 0x66D0 UINT8 1 rw $FlapsUp
-------------------------------------------------------------------------------------
MB erkennt XPUIPC beim Start von x-plane
wenn ich in MB den Offset (z.B. 0x66D0 oder FlapsUp im Hauptfeld) eintrage wird nichts übernommen
auch mit anderen Funktionen wie z.B. Park Brake mit verschiedenen Planes
Vorhandene Offsets in MB werden übernommen und funktionieren

Ich finde seit Tagen keine Lösung auch nicht im Netz
Würde mich freuen, wenn mir jemand schreiben könnte was ich falsch mache?

????????
hat niemand eine Idee?
????????



Hello, my configuration is as follows:
WIN 10 64 bit
X-Plane version: 11550
XPUIPC Version 2.0.5.9 64 bit
XPWideFS Version 2.0.0.3 64 bit
XPUIPC is in Resources>plugins>also XPUIPCOffsets.cfg
XPUIPCOffsets.cfg with this content:
-------------------------------------------------- --------------------------------------
Dataref Flaps control sim/flight_controls/flaps_up int
Offset 0x0BDC UINT8 1 rw $Flaps control

Dataref FlapsUp sim/flight_controls/flaps_up int
Offset 0x66D0 UINT8 1 rw $FlapsUp
-------------------------------------------------- -----------------------------------
MB recognizes XPUIPC when starting x-plane
If I enter the offset (e.g. 0x66D0 or FlapsUp in the main field) in MB, nothing is transferred
also with other functions such as Park Brake with different planes
Existing offsets in MB are adopted and work

I haven't been able to find a solution online for days
I would be happy if someone could tell me what I'm doing wrong?

????????
no one has an idea?
????????
[Last edited by vrcon, 2022-07-19 13:27]
2022-06-29 19:17
Avatar
ChrisInUT
Posts: 8
Supporter
@vrcon, have you tried these with version 9.4 of MobiFlight? Version 9.4 supports X-Plane directly with no need for XPUIPC. I suggest giving that a try. Sorry for the delayed response. For more timely responses, most of the X-Plane users of MobiFlight tend to communicate on Discord. Please see the link below.

https://discordapp.com/channels/608690978081210392/662536765046915073

Cheers
2022-08-04 17:00
icon