MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

icon
Avatar
Onrampsrv
Posts: 1
Hi,
I’m not sure how to use the discord feature so I’ll try here first.
I just finished my PA_28 Arrow III panel but have strange problem.

Sim connect randomly stops responding and I have to stop/start or close/open Mobiflight to get it started again.
Kind of a problem while flying VR.

In the logging debug mode when I lose connection Mobiflight is sometime in ‘no response’ state.
Not sure where to start the debug process.

I have 2 Arduino 2560’s and a Leo Bondar BBI32.
One time everything continues to work but the BBI32 but most time it all stops.
Can not fly for more than 5 minutes now.

One of the 2560’s is a elegoo and the other is the original not sure if this could be it.

Any help on where to start looking for problems.

BTW running 9.2 and all Windows and MSFS updates
2022-01-15 01:40
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 5128
Supporter
Hi

Please request this on DISCORD....
Best way get in Contact to Sebastian ( DocMoebius) himself in a Private Message.
Alternate.... Write request in Discord in a puplic FS2020 Channel..... But i think this is a thematic for a personal support !
Good Luck !
2022-01-15 22:58
icon