MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

icon
Avatar
piesangtor
Posts: 5
spent an hour trying to get the latest mobiflight beta (mfconnector.exe) to launch. for some reason if the containing folder is named ''MobiFlight" then the program doesn't launch. name it anything else and it launches no problem at all.
2021-04-07 19:25
Avatar
krok
From: LFEN, France
Posts: 22
Supporter
Hi,

Can you provide more details, what happen when you start MobiFlight ? error ? message ? log ? or nothing ?

I have test to start MF from my e:\mobiflight\ and i don't have any errors.

If you need I'm on discord too.
2021-04-07 20:12
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 4465
Supporter
I remember to a simmular report years ago....
Please try to rename folder into Mobiflight or mobiflight.... If i remember right the problem was two Capitals "MobiFlight" .

Not know why this is....

Please report experience !
Good Luck !
2021-04-07 20:24
Avatar
krok
From: LFEN, France
Posts: 22
Supporter
I have test e:\MobiFlight directory, no problems for me.
2021-04-07 20:49
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 4465
Supporter
Admin Mode ?
Good Luck !
2021-04-07 20:56
Avatar
piesangtor
Posts: 5
iconkrok:

Hi,

Can you provide more details, what happen when you start MobiFlight ? error ? message ? log ? or nothing ?

I have test to start MF from my e:\mobiflight\ and i don't have any errors.

If you need I'm on discord too.



oh ok strange. for me it doesn't launch at all. unless i rename the folder. i looked in event log and just saw the exception (see screencap in op).
2021-04-07 21:08
Avatar
piesangtor
Posts: 5
iconpizman82:

I remember to a simmular report years ago....
Please try to rename folder into Mobiflight or mobiflight.... If i remember right the problem was two Capitals "MobiFlight" .

Not know why this is....

Please report experience !



ok at least one other person has this problem then? thought i was going crazy ;-)
(btw.also dbl checked my anti-virus to make sure i excluded the folder and didn't blacklist it instead)
i did try mobiflight (lowercase)...admin mode or not... not working.

no worries though as at least its now running - i just changed the folder name. no big deal
just thought maybe the post might help someone.
2021-04-07 21:27
icon