MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

icon
Avatar
FRANK62
Posts: 20
HELLO,
I HAVE BUILT A CONTROL PANEL OF ONLY INPUTS (SWITCHES AND ROTARY SWITCHES) FOR OVERHEAD 737 800.
IT WORKS GOOD ENOUGH BUT SOMETIMES I HAVE TO RUN INPUT 2 0 3 TIMES TO RUN IT.
SOMEONE HAS AN IDEA WHAT THEY CAN DEPEND ON?
THANKS IN ADVANCE AND GREETINGS
2021-03-17 15:36
Avatar
StephanHo
Moderator
From: EDDG, Germany
Posts: 1705
Supporter
Hi Frank,

there are circumstances where you can lost events, so you're right that this can happen:

First if you turn an encoder or a rotary switch very fast.
Second if you have the logging ON.
Third is to check the polling interval to FSUIPC. Mine is set to 300ms and works fine.
Grüße,
Stephan
2021-03-17 17:53
Avatar
FRANK62
Posts: 20
hello stephan,
what does it mean " logging ON" ?
sorry i am a beginner with mobiflight
thank you
best regards
2021-03-19 14:51
Avatar
StephanHo
Moderator
From: EDDG, Germany
Posts: 1705
Supporter
Hi Frank,

start MF and go into the menu -> EXTRAS -> SETTINGS
Here you see the section LOGGING. If this is enabled you can lost events.
The logging option is only for test purposes and therefore a slower program.
If enabled, the disable it and try again if your events will be lost..

For the polling rate click in the same window (settings) on the tab FSUIPC. Here you will find the slider for the polling interval. Try another speed. Mine is set to 300ms but maybe your pc need a slower/faster rate.
Grüße,
Stephan
2021-03-19 19:20
Avatar
FRANK62
Posts: 20
HI,
IT SEEMS THAT BY RAISING THE POLLING RATE YOU LOSE A LOT FEWER EVENTS.
THANKS AGAIN
2021-03-23 15:53
icon