MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

icon
Avatar
Mach_078
From: PARIS, France
Posts: 11
Good morning to all,

I'm running V8.0 since yesterday and I noticed an issue with the MAX7219 7 segment brightness. (P3D V4.5)
This issue is only when I have 2 modules connected in serie. Single modules are not affected.
(Note : I have no more than 2 modules in series on all my boards so I cannot tell whether it also happens with more than 2 modules.)

When I launch MF, all 7 segment displays connected to module #1 are dimmed, #2 stays full bright.
I have to go to the settings tab - MF Modules - and go to each twin module device, put the slider back and forth to Maximum brightness, Upload the configuration into each module, and everything goes back to normaL (all modules Full bright)

But If I close and restart MF, then issue is still here; ( All #1 modules dim, all #2 bright)
Any idea?

And, BTW, thanks one more time to Sebastian and the team to continuously developing MF. :thumbup:
2021-02-13 10:49
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 4339
Supporter
Hi

Thanks for reporting.
Sounds like a Bug and also other people report his on Discord!

As i know Sebastian is still working on this problem. Expect a BETA Version with a FIX ( for testing) in the next weeks.
Good Luck !
2021-02-13 16:05
Avatar
Mach_078
From: PARIS, France
Posts: 11
Hi all,

Downloaded V8.0.2 this morning and the issue is solved.
Thanks to Sebastian and the MF team for their quick reaction.
2021-02-19 11:05
icon