MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

icon
Avatar
elledejonge
Posts: 2
Does the version Mobiflight 7.10.0 works with FSUIPC4 AND FSX ? i have the impression it only works with FSUIPC7 which does not work with FSX ?? cannot find the answer on the forum .
2020-10-09 10:24
Avatar
thatchi
Posts: 163
Yes. Work with FSUIPC 4 for Fsx, 6 for p3d, and 7beta for msfs. Make sure u got latest version of FSUIPC .
2020-10-09 16:34
Avatar
elledejonge
Posts: 2
Ok. Thxs. Then something else is wrong. When i install Fsuipc4 with Fsx with mobiflight running my FSX crashes. I am starting to learn Mobiflight on a simple laptop thats why i use FSX and not MSFS2020. Will look further . Thxs
2020-10-09 17:31
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 4339
Supporter
Hi

Good Idea. Testing and learning MF is more profitable with FSX/P3D as with FS2020
If a config not work you not know at the moment if you did a mistake OR if the Offset is buggy in case FSUIPC7 not work werry well at the moment ( BETA).

About your Problem:

Mobiflight not care about ( or see itself a difference) between FSUIPC 4,5,6,or 7. In THeory also FSUIPC3 for FS9 ( FS2004) is still working !

Your problem is maybe a FSUIPC Issue. As i remember FSUIPC4 work for FSX/Steam Edition and FSX ACCL ( SP2) . If you install the raw old FSX ithis can result in trouble. Check if you patch FSX to SP2 or if you use Acceleration Version !
Good Luck !
2020-10-10 15:12
icon