MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

icon
Avatar
andrewsw14
Posts: 2
Hello,

I've seen a few threads on this config error but not managed to find a solution to my issue yet...

I just bought a new SSD and have just installed Windows on it (old one was getting a little tight on space and well... I needed some space for what's coming next month!). After setting up FSX I tried to run Mobiflight but I got this "Your Config could not be loaded..." error. I ran Mobiflight from my old hard drive, and I also tried running it on the new hard drive (could multiple copies on different drives be causing an issue?) but I get the same issue.

I know it's usually a syntax error I've not changed my mcc file in months and I never edit them manually in Notepad. I tried loading some old mcc files, and even some very basic ones and I still get this error.

Any ideas / suggestions greatly appreciated.

Thanks,

Andrew
2020-07-19 19:30
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 4339
Supporter
Hi guys.

The Problem is a Windows Update.

Check this.... https://www.mobiflight.com/forum/message/19288.html

Looks like Microsoft change some basic functions..... So Mobiflight can´t work like in the past.
For now simply de-install of that Updates solve the problem temporary.
A final solution is a patch (hotfix) for Mobiflight so it can work also with the "new" Microsoft System.
Sebastian still fix it ant do some testings. So you can plan for a Hotfix for MF within the next days/weeks.
Good Luck !
2020-07-20 00:06
Avatar
andrewsw14
Posts: 2
Many thanks Pizman! Glad it's not just me! :)
2020-07-20 12:31
Avatar
DocMoebiuz
Moderator
From: NW of KPWK, United States
Posts: 1470
Hey guys, I released an update for this last week. Please confirm this is working now for you.
Have a great day!
Sebastian

MobiFlight - Simply build your own home cockpit for your favorite flight sim - MSFS2020, FSX, Prepar3D (FSUIPC), X-Plane (XPUIPC)
2020-07-27 16:57
icon