MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

icon
Avatar
kanipatrick
Posts: 7
i have built a 737 boeing autopilot panel. I had tested all the hardware with Mobiflight thru Arduino. all worked well. after assembling the panel and hooking up the system, when I start the Mobiflight program, the first screen I get is, "Your Config could not be loaded. Please check for Syntax errors.". When I click Ok, the Mobiflight connector screen comes up. The Modules and the FSUIPC status shows green tick marks. When I try to add, for example a Course display on the 7 segment display and click edit, The next screen pops up saying, "Error on loading presets. Presets are not available for selection". I click Ok and continue, Then I notice that the FSUIPC tab's, Use Preset tab on the config Wizard page is grey and cannot be used. This was working perfectly earlier. Please help.
2020-07-16 13:50
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 3733
Supporter
Hi

Please also read the other Topics that was opend the last 48 Hours.

this is a Issue in case of a Windows Update.....
July 14, 2020-KB4565627 Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 2004

Simply remove this Update ( Maybe named different if you use a other windows version).
Good Luck !
2020-07-16 14:09
icon