MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

icon
Avatar
StevenT1972
Posts: 7
I have two megas. Every time I load mobiflight I have to upload the firmware to one or both. My config file keeps changing on its own and i keep getting errors of parsing the compare or something.
also, when things do run, my 7 segment display max7219 will work fine at first but then show wrong info or just a single number.

The 7 segment thing has be an ongoing problem. the other stuff is all new from updating to 7.8.2. My last version was 7.0.5

any help?

P3D 4
fsuipc 4 registered

any help?

Thanks Steven
2020-06-28 03:39
Avatar
StephanHo
Moderator
From: EDDG, Germany
Posts: 1499
Supporter
Hi Steven,

FSUIPC V4.xxx is not for P3D V4. You have to download and install FSUIPC V5 (5.156) from http://fsuipc.com/ Note that you have to register V5 again if you want to use all features. Then it coukd be recommend to load FSUIPC V6 (6.08) if you intend to upgrade to P3D V5. V6. is for P3D V4 and V5.

The problem when starting MF and the firmware is known and is being worked on. The cause is not yet known. After starting MF you can try to leave MF and then start it again. It may then be that both mega are recognized.
Grüße,
Stephan
2020-06-28 13:29
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 3417
Supporter
Note:
As i know only P3Dv4.3 and follow need FSUIPC 5 or 6 ..... the "older" P3D v4.2 and before ( 32Bit) need FSUIPC 4!
Good Luck !
2020-06-28 14:32
Avatar
StevenT1972
Posts: 7
Thanks for the reply,
My typo I am running FSUIPC V5. Sorry for that
I am thinking about getting v6 but not sure as i dont think I will be getting P3D v5


Is there any way to get an version or two older (as i updated to current from 7.0.5) of Mobiflight?
I dont see a link for the older versions.
[Last edited by StevenT1972, 2020-06-30 22:25]
2020-06-30 19:22
Avatar
pizman82
Moderator
From: ETSI, Germany
Posts: 3417
Supporter
In theory ... YES.
But thats not a solution .
7.0 to 7.8 was a big step. Normaly files should be compatible but sure.... there was so many changes maybe you must review your MCC file if there was a buggy change somewhere.

It´s your choice.... you can downgrade again but then you also miss all features that was within this periode.... And we also can give you NO support. All Informations from us in Forum are based on the UpToDate Version..... We can not awnser questions related to older MF Versions !

If you like to rework your configs.... Simply check the problematic Parts/Configs..... Pretty sure you see the issue there.

If you like to downgrade simply rework the link !


https://www.mobiflight.com/tl_files/download/releases/MobiFlightConnector-7.8.2.exe
The Version Number of the oficial Link is the UpToDate Version.... Change this e.g. in 7.0.5 to get the older one.
This is possible for most of releases (expect some buggy hotfixes..... But all final live Versions should be there down to MF 1.0)
Good Luck !
2020-07-01 00:46
icon