MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

Posts: 6
Hi, I am trying to connect to XPUIPC (i tried downloading XPUIPC and also XPUIPC I read your guide and tried to run, but XPUIPC continue not connecting.
I found that maybe have to change the ip of the connection of XPUIPC. With ifconfig command I found two IPv4 ips. One for LAN adapter ( and other that said Ethernet VirtualBox Host-Only Network ( This last, I suppose is generated when install VirtualBox (but it doesn´t been running now). I tried with this two ips and when enter to Xplane 11 seems that connect fine xpuipc because it doesn´t give me any error log, but then when I go to mobiflight never connect to XPUIPC (continue the warning image).
I tried loading first mobiflight and after open Xplane. Also open mobiflight like administrator and nothing works. Could you help me?
2020-03-07 02:29
Posts: 6
Ok, I finally could connect to XPUIPC. I told what I think that solve the issue for someone that could be in the same situation.

I finally use the IPv4 Lan adapter of Wi-Fi number. In my case
Also, the first time that I tried, I configured all the environment (XPUIPC, Mobiflight and disable others plugins) without restart my pc. I tried to run with the fourth different configurations of runs ([xp11 admin, mobiflight admin], [xp11, mobiflight admin], [xp11 admin, mobiflight], [xp11, mobiflight]) and nothing happends. After shut down my computer and turn on again it run fine running mobiflight like admin.

I think that my problem was not restart the computer. But I had a lot of headache and time. So, I write here the simple solution and hope that somebody helps.
2020-03-07 03:33
From: ETSI, Germany
Posts: 3522
Using Networkadresses is a own thematic....
And Yes.... Mostly a restart is the best solution for 99% of problems.

About the Admin Mode....
Here we have a "official" recomendation..... Simply use the SAME Situation for both, Sim and Mobiflight.
So Run BOTH as Admin or BOTH as non admin but NOT a mixup within these two aplications.
I personaly recommend to use Admin Mode but Sebastian says it should also work with "non Admin" ASLONG both Systems are Non Admin then.
Good Luck !
2020-03-07 10:11