MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

icon
Avatar
inancatil
Posts: 47
I am trying to run my 2 led module together. I wired them but they show the same values. In display settings I choose "2" and test it , nothing happens. When I choose "1" and test it , both leds are showing same thing. What should I do? And simply explain how to chain properly?
My leds are:
http://m.aliexpress.com/item/32265982428.html
2015-08-20 09:04
Avatar
DocMoebiuz
Moderator
From: NW of KPWK, United States
Posts: 1441
Have you configured the number of modules correctly in the general Mobiflight Module config?
Have a great day!
Sebastian

MobiFlight - Simply build your own home cockpit for your favorite flight sim - FSX, Prepar3D (FSUIPC), X-Plane (XPUIPC)
2015-08-24 18:56
Avatar
DocMoebiuz
Moderator
From: NW of KPWK, United States
Posts: 1441
Concerning correct wiring
I assume that you read the tutorial

http://www.mobiflight.com/en/tutorials/seven-segment-display.html

If you want to connect additional modules daisy chained you connect each pin on the right side with the corresponding pin on the left side of the following module. You will notice a slight drop in brightness on the second module. To prevent this you should directly connect the positive power of each module individually.
Have a great day!
Sebastian

MobiFlight - Simply build your own home cockpit for your favorite flight sim - FSX, Prepar3D (FSUIPC), X-Plane (XPUIPC)
2015-08-24 19:03
Avatar
inancatil
Posts: 47
Since my leds only have left pins , I am not able to do it. I wired them separately and works fine. I have a lot of free pins tho , not extermely necessery :) But thanks for info anyway.
2015-08-25 13:54
icon