MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

Posts: 3

I'm having a similar issue as But in my case nothing fixed it.
The weird fact is that the first time I installed the app, it worked (few days ago).
I'm using an Arduino Mega 2560. I tried several versions of the app and also flashing different firmware versions. No success.

Any thought?
2018-08-31 10:10
From: ETSI, Germany
Posts: 5128
Hi Smoya

I Delete Your Posting in the linked Topic...... Cause we talk here about. So it´s more tidy.

I Think on first view your Problem is NOT the same like in the other Topic !

There the User create a LED Output but it was not on the DropDown List ..... ( No PIN Device shown on the screenshot)
In YOUR Case all your Devices Are still in the list !

You said in the deleted Posting on other thread " Only Button is missing in that Dropdown"

And That is 100% Correct !
A BUTTON is a INPUT..... So it can never be listed in a OUTPUT Config ( And thats a Output Config in your Screenshot)
Otherwise.... In a INPUT Config there are only Encoders and Buttons listed.... THERE you find NO things like LCD/ LED Pin or Maby Motors.

Please recheck this.... Pretty shure this was just a little issue by youreself and the Devices are all correct in there sections !
Good Luck !
2018-08-31 15:40
Posts: 3
Thanks for your message.

Yes, you are right. I was confusing input with output tab. Shame on me!

Thanks for your fast reply. This can be considered as RESOLVED.
2018-08-31 19:06