MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

Subject Replies Views Latest post
icon SERVO doesnt respond to input signal
by souza [ 1 2 ]
18 8610 2017-03-23 14:24
by souza
icon problem with A/T arm led
by palsoft
13 6090 2017-03-22 23:50
by palsoft
icon [SOLVED] Still waiting for Stepper max speed adjuster
by smoothchat
12 4809 2017-03-21 07:28
by pizman82
icon Rotary Encoder "Fast" not working.
by cgifford
2 2659 2017-03-18 13:38
by pizman82
icon [SOLVED] 28byj-48 altimeter
by souza
9 4831 2017-03-14 18:26
by souza
icon Stepper configuration
by Boeingmanaic27
4 2450 2017-03-14 11:17
by Boeingmanaic27
icon [SOLVED] How to read autobrake offset
by franciscoignacio
2 2223 2017-03-14 08:41
by franciscoignacio
icon Yaw damper offset
by franciscoignacio
8 5135 2017-03-10 21:15
by ktounsi
icon Encoder Acceleration
by dapilot23
1 1418 2017-03-09 01:32
by pizman82
icon [SOLVED] with 7.2.3 This time UNO wasn't recognized
by bennnozgurum
6 3314 2017-03-09 01:20
by pizman82
icon [SOLVED] LED Max7219 in series
by tobypham
7 5072 2017-03-05 10:40
by tobypham
icon XPUIPC- New Version ??
by avidflyer
1 1718 2017-03-04 12:06
by pizman82
icon [SOLVED] vhow do i completly uninstal and restart?
by crappysammy
6 3297 2017-03-04 11:26
by sheerzo
icon Battery Cover & Switch
by slammer88
3 2211 2017-03-04 00:30
by pizman82
icon Arduino Mega2560 not correct recognized
by HansK
9 7077 2017-02-28 17:45
by HansK
icon Max7219 Com1 Radio Collins Instruments On/Off
by javiersan
3 2053 2017-02-28 08:36
by pizman82
icon Unhandled Exception when starting with Orphaned Serial
by joshkleen1
1 1318 2017-02-26 21:11
by joshkleen1
icon [SOLVED] Rotary switches
by ktounsi
6 3326 2017-02-26 15:23
by slammer88
icon [SOLVED] Offset 0d0c with mobiflight
by ktounsi
3 2557 2017-02-24 14:18
by ktounsi
icon [SOLVED] LED Voltage / Brightness
by joshkleen1
3 2431 2017-02-23 17:45
by MadTrooper
icon Can't load Servo
by Lemmerp
1 1339 2017-02-21 13:27
by pizman82
icon Prosim737 - Working with bit offset
by pierclav
11 9150 2017-02-20 19:36
by pizman82
icon Inputs not on list
by Lemmerp
6 3313 2017-02-20 16:22
by Lemmerp
icon where do i get version 7.1.2?
by crappysammy
3 1878 2017-02-19 18:39
by DocMoebiuz
icon [SOLVED] 7.2.2 Stepper motor speed still too high
by smoothchat
8 4339 2017-02-19 01:42
by DocMoebiuz
icon I need Help with setting up my Servo
by drewster211
1 1500 2017-02-17 19:09
by pizman82
icon Toggle switches are sometime jumping??
by crappysammy
3 2084 2017-02-15 18:50
by pizman82
icon KY-040 Rotary Encoder
by bar_rodoy
11 9431 2017-02-15 13:48
by corco19@hotmail.com
icon MF 7.2.1 skips Arduino Uno
by randyaz
1 1396 2017-02-15 11:23
by pizman82
icon [SOLVED] arduino mega not recognized
by bruno.stelling [ 1 2 ]
19 13230 2017-02-14 21:46
by CaptainKirkwall