MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

Subject Replies Views Latest post
icon [SOLVED] Still waiting for Stepper max speed adjuster
by smoothchat
12 3742 2017-03-21 07:28
by pizman82
icon Rotary Encoder "Fast" not working.
by cgifford
2 2261 2017-03-18 13:38
by pizman82
icon [SOLVED] 28byj-48 altimeter
by souza
9 3775 2017-03-14 18:26
by souza
icon Stepper configuration
by Boeingmanaic27
4 1987 2017-03-14 11:17
by Boeingmanaic27
icon [SOLVED] How to read autobrake offset
by franciscoignacio
2 1795 2017-03-14 08:41
by franciscoignacio
icon Yaw damper offset
by franciscoignacio
8 4250 2017-03-10 21:15
by ktounsi
icon Encoder Acceleration
by dapilot23
1 1169 2017-03-09 01:32
by pizman82
icon [SOLVED] with 7.2.3 This time UNO wasn't recognized
by bennnozgurum
6 2636 2017-03-09 01:20
by pizman82
icon [SOLVED] LED Max7219 in series
by tobypham
7 4137 2017-03-05 10:40
by tobypham
icon XPUIPC- New Version ??
by avidflyer
1 1408 2017-03-04 12:06
by pizman82
icon [SOLVED] vhow do i completly uninstal and restart?
by crappysammy
6 2589 2017-03-04 11:26
by sheerzo
icon Battery Cover & Switch
by slammer88
3 1786 2017-03-04 00:30
by pizman82
icon Arduino Mega2560 not correct recognized
by HansK
9 5800 2017-02-28 17:45
by HansK
icon Max7219 Com1 Radio Collins Instruments On/Off
by javiersan
3 1670 2017-02-28 08:36
by pizman82
icon Unhandled Exception when starting with Orphaned Serial
by joshkleen1
1 1056 2017-02-26 21:11
by joshkleen1
icon [SOLVED] Rotary switches
by ktounsi
6 2718 2017-02-26 15:23
by slammer88
icon [SOLVED] Offset 0d0c with mobiflight
by ktounsi
3 2042 2017-02-24 14:18
by ktounsi
icon [SOLVED] LED Voltage / Brightness
by joshkleen1
3 2031 2017-02-23 17:45
by MadTrooper
icon Can't load Servo
by Lemmerp
1 1025 2017-02-21 13:27
by pizman82
icon Prosim737 - Working with bit offset
by pierclav
11 7836 2017-02-20 19:36
by pizman82
icon Inputs not on list
by Lemmerp
6 2667 2017-02-20 16:22
by Lemmerp
icon where do i get version 7.1.2?
by crappysammy
3 1537 2017-02-19 18:39
by DocMoebiuz
icon [SOLVED] 7.2.2 Stepper motor speed still too high
by smoothchat
8 3506 2017-02-19 01:42
by DocMoebiuz
icon I need Help with setting up my Servo
by drewster211
1 1210 2017-02-17 19:09
by pizman82
icon Toggle switches are sometime jumping??
by crappysammy
3 1705 2017-02-15 18:50
by pizman82
icon KY-040 Rotary Encoder
by bar_rodoy
11 8289 2017-02-15 13:48
by corco19@hotmail.com
icon MF 7.2.1 skips Arduino Uno
by randyaz
1 1077 2017-02-15 11:23
by pizman82
icon [SOLVED] arduino mega not recognized
by bruno.stelling [ 1 2 ]
19 11352 2017-02-14 21:46
by CaptainKirkwall
icon problem with adding a switch with tutorial
by crappysammy
4 1733 2017-02-11 22:06
by crappysammy
icon Question about Lvars with physical switches
by Boeingmanaic27
1 1383 2017-02-10 09:22
by ojko181