MobiFlight Community Support

Welcome to the forum for MobiFlight! Feel free to reach out to the community in case you have questions, issues or just want to share great ideas or details about your latest home cockpit project.

You like MobiFlight? Donate via PayPal and support the MobiFlight development. Thanks! 

Subject Replies Views Latest post
icon Anzahl Pins und verschwendung von Arduinos bei grossen projekten ?
by sim-pc
1 1807 2015-12-07 23:15
by DocMoebiuz
icon IAS in Spannung ausgeben
by Clamb
3 2530 2015-12-03 17:53
by DocMoebiuz
icon Newbie - Output geht, Input nicht?
by gorbi87
13 10008 2015-02-11 08:22
by gorbi87
icon A320 Neo by Jardesign
by jogi
2 2305 2015-11-30 09:36
by jogi
icon Umstieg und Lamp Test Funktion
by Capkalu
3 2739 2015-11-27 01:01
by Capkalu
icon keine buttons im config
by haraldh
5 4090 2015-11-25 22:06
by DocMoebiuz
icon [GELÖST] Heading mit Encoder umstellen ?
by Enesrider2013
2 2379 2015-11-25 14:22
by Enesrider2013
icon Encoder - Endless drehen
by dirk
2 2336 2015-11-16 07:44
by dirk
icon [GELÖST] Probleme mit Tut Erste LED
by berry2k
5 3623 2015-10-10 17:59
by DocMoebiuz
icon [GELÖST] PIN Belegung Mobiflight Arduino
by Luftikus
5 3760 2015-10-10 17:58
by DocMoebiuz
icon [GELÖST] Arcaze und MobiFlight OHNE Arduino IDE?
by joeherwig
2 2277 2015-10-10 17:57
by DocMoebiuz
icon [GELÖST] Connector schaltet auf stop
by tomPA
5 3703 2015-10-10 17:56
by DocMoebiuz
icon [GELÖST] Display Max7219 Tube Splitten
by Pieders
1 1908 2015-09-26 21:36
by DocMoebiuz
icon keine LED Ansteuerung / Status ok
by McFly
4 3319 2015-09-24 07:19
by McFly
icon [GELÖST] MobiFlight erkennt mein Arduino nicht...
by Rasti
2 2497 2015-09-20 22:44
by DocMoebiuz
icon [GELÖST] Verbindung in LAN (WideFS)
by piniese
6 9398 2015-09-20 22:36
by DocMoebiuz
icon [GELÖST] Connector stürtz ab
by avidflyer
13 8565 2015-09-20 00:43
by DocMoebiuz
icon [GELÖST] Negative Altitude ab 32700
by hein4bloed
9 10103 2015-08-23 14:14
by hein4bloed
icon [GELÖST] Daten sichern nach Neuinstallation
by krähe
2 2092 2015-07-25 00:07
by krähe
icon [GELÖST] Meine erste LED
by krähe
11 7586 2015-07-20 11:44
by loony
icon Neuer Arcaze DAU raucht hilfe!
by peter_fuss
1 1857 2015-06-30 11:06
by DocMoebiuz
icon keine Offsets ausgelesen am MF Connector
by McFly
4 3527 2015-06-19 16:08
by DocMoebiuz
icon Autopilot heading bug set
by realjack88
1 1853 2015-06-04 06:41
by realjack88
icon Adruino IDE
by Willibald
12 9058 2015-05-12 11:41
by DocMoebiuz
icon Input-Vorbedingung und Kommastelle in Display
by ole-b
4 3241 2015-05-01 13:02
by DocMoebiuz
icon Fehlermedlung beim Versuch, Schalter auf einem Arcaze Board einzurichten
by fabs79
8 6069 2015-04-27 22:56
by DocMoebiuz
icon Problem mit v6 - Servos und ein Vorschlag
by ITholic
1 1764 2015-04-27 22:51
by DocMoebiuz
icon Kleines Problemchen
by maxwie1093
5 3625 2015-04-07 21:37
by DocMoebiuz
icon Release Ankündigung: Version 6.0
by DocMoebiuz
4 3128 2015-04-07 20:41
by loony
icon Spinksen erlaubt ?!?
by ole-b
0 1339 2015-03-27 16:24
by ole-b